Selasa, Juli 05, 2011

WordPress 3.2

Baru kemarin Kang Kombor update blog yang menggunakan wordpress, dari wordpress 3.1.3 ke wordpress 3.1.4. Eh, hari ini saat Kang Kombor buka dasbor wordpress, sudah ada pemberitahuan bahwa wordpress 3.2 sudah tersedia. Waduh... Sumpah deh, kewalahan juga mengikuti wordpress yang updatenya bisa sebulan dua kali...


wordpress 3.2 available


Eh, tapi karena wordpress gratis dan Kang Kombor masih ada rejeki untuk bayar hosting ya Kang Kombor masih memelihara blog yang menggunakan wordpress. Itu untuk domain lain. Kalau domain kombor.com, saat ini sudah dikembalikan ke blogspot lagi karena memelihara web hosting juga harus punya pengetahuan tentang keamanan server. Kapan hari blog Kang Kombor dikerjai hacker dan disisipi skrip jahat sehingga blog Kang Kombor dikategorikan sebagai "situs penyerang" oleh Google. Waktu dilihat, semua halaman index.php di semua map (folder) sudah disisipi skrip jahat. Alhasil, Kang Kombor harus mengganti semua halaman index.php dengan file yang bersih. Cape juga...



Kembali ke wordpress... Mau tidak mau Kang Kombor harus upgrade wordpress 3.1.4 ke wordpress 3.2. Alasannya, Google menyarankan dengan sangat untuk itu. Apabila ada update baru tersedia untuk CMS yang kita pakai, Google menyarankan agar kita segera melakukan upgrade agar bolong-bolong keamanan yang terdapat pada versi lama segera ditutup dengan perangkat lunak versi baru. Nah, sebelum diberi pencerahan oleh Google, Kang Kombor malas update wordpress. Akibatnya ya blog Kang Kombor disikat hacker dan disisipi skrip jahat. Saran Kang Kombor, apabila Kawan-Kawan pakai wordpress, segera diupdate deh wordpress-nya. Gratis ini kok...


update wordpress automatically


Selain itu, kita juga bisa update secara otomatis melalui dasbor. Tinggal klik tombol Update Automatically dan wordpress akan mengerjakan proses update untuk kita. Gampang kan!


Oh ya, wordpress 3.2 ini nampaknya berkolaborasi dengan firefox. Karena Kang Kombor menggunakan firefox 3 di komputer yang saat ini Kang Kombor pakai, ada peringatan bahwa peramban Kang Kombor sudah ketinggalan zaman dan kudu diganti dengan yang versi baru. Lucu juga... Entah apakah di peramban lain juga ada peringatan seperti itu. Kang Kombor sedang tidak mood untuk mengecek menggunakan ie dan chrome. Cukup pakai firefox saja yang merupakan peramban utama bagi Kang Kombor.


your browser is out of date


Ayo yang pakai wordpress, segera update wordpressnya!

Related Posts

WordPress 3.2
4/ 5
Oleh

1 comments: